• Advertisement

Palo Alto / M81KR mezzanine and n1kv

This is for more general topics about networking and vendors.

Palo Alto / M81KR mezzanine and n1kv

Postby Guest » Wed Oct 13, 2010 12:03 am

Hi all,

 

Whenever I try to install n1kv on a couple of B200 M2 blades, both with M81KR mezzanine, both booting from SAN, I am getting this error:

"vDS operation failed on host hostnamexxxx, An error occurred during host configuration. got vim.fault.PlatformConfigFault exception"

 

There is another B200 M2 blade in our setup with M72KR-Q card (booting from local disks) and I can install n1kv on it without any problems. I can also succesfully install n1kv on C250 M2 in the same cluster and on a couple of other rack servers from another vendor.

 

These are software versions installed on all the servers, with the exception of B200 M2 with M72KR-Q card:

ESXi410-Update01    2011-02-14T11:00:04 VMware ESXi 4.1 Complete Update 1
VEM410-201101108-BG 2011-04-12T14:16:23 Cisco Nexus 1000V  4.2(1)SV1(4)

 

B200 M2 with M72KR-Q card runs ESX, not ESXi:

ESX410-Update01     2011-02-14T09:44:23 VMware ESX 4.1 Complete Update 1
VEM410-201101407-BG 2011-02-21T15:27:56 Cisco Nexus 1000V 4.2(1)SV1(4)

 

I already looked into this thread, but these hints didn help either:

https://www.myciscocommunity.com/message/66949

 

Any other tips? Could M81KR be really the culprit? (hard to believe, as this is the flagship product)

 

Regards,
Radek

Guest
 

Advertisement

Re:Palo Alto / M81KR mezzanine and n1kv

Postby Guest » Wed Oct 13, 2010 1:09 am

Radek

 

Have you tried installing the VEM using command line rather than VUM?

 

Thanks

 

--Manish

Guest
 

Re:Palo Alto / M81KR mezzanine and n1kv

Postby Guest » Wed Oct 13, 2010 1:41 am

Radek,

 

Ensure the Service Profile for the Host you e trying to add to the 1000v does not have any Dynamic vNICs configured.  If so, this will also cause the host to failed to be added to the DVS with the M81KR.  Your Dynamic vNIC policy should be set to "No Dynamic vNIC Connection Policy".

 

Attempt what Manish suggested next by installing the appropriate VEM software manually, and then try adding the host.

 

Regards,

 

Robert

Guest
 

Re:Palo Alto / M81KR mezzanine and n1kv

Postby Guest » Wed Oct 13, 2010 3:18 am

Hi Robert,

Ensure the Service Profile for the Host you e trying to add to the 1000v does not have any Dynamic vNICs configured.

Bingo - that was it! Now all works fine

 

Thanks a lot,

Radek

Guest
 

Next


  • Advertisement


Similar topics

UCS VIC (PALO) - Associate a host
Forum: Anything Networking
Author: Anonymous
Replies: 12

Palo
Forum: Anything Networking
Author: Anonymous
Replies: 2

Help with mezzanine card choice
Forum: Anything Networking
Author: Anonymous
Replies: 6

M81KR Card in B440 M1
Forum: Anything Networking
Author: Anonymous
Replies: 0

Windows 2003 Palo (VIC) Drivers
Forum: Anything Networking
Author: Anonymous
Replies: 4


Return to Anything Networking

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 1 guest