WAP4410N Completely unreliable

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: WAP4410N Completely unreliable

Re:WAP4410N Completely unreliable

by Guest » Fri May 07, 2010 11:33 am

Since this issue is related to the switch I am going to mark this as resolved.

Re:WAP4410N Completely unreliable

by Guest » Fri May 07, 2010 10:38 am

I did not have a chance to call but I wanted to relay to you that I tracked the problem down to a CISCO switch that had port security turned on.

Re:WAP4410N Completely unreliable

by Guest » Fri May 07, 2010 10:36 am

Thank you, I will give them a call on monday.

Re:WAP4410N Completely unreliable

by Guest » Fri May 07, 2010 9:58 am

I believe may be multiple reasons why this is happening, the most accurate response about this scenario  is that you should contact us here at 1866-606-1866, it seems to be like you have compatibility issues between your laptops and the encryption methods. Please again give a call when you get a chance, this phone only service Unite States and Canada.

WAP4410N Completely unreliable

by Guest » Fri May 07, 2010 9:50 am

I have been banging my head against the wall for a week now, I have been unable to get this device to work reliably. It will work for minutes to hours but then stop passing traffic for some or all clients, and getting a DHCP address while connected will be impossible. I have already updated to the latest firmware listed. Any ideas would be greatly appreciated! I am running the device in AP mode with two SSIDs one with WPA2 enterprise, and the other WPA2 personal. I am running in Mixed N mode and have both N clients and G clients, both have been unreliable.

Top