5K Port-Channel Issue

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: 5K Port-Channel Issue

Re:5K Port-Channel Issue

by Guest » Mon Dec 27, 2010 6:23 am

There is a bug for this issue which is fixed in 5.0(2)N2(1) which is on CCO. Here is the bug details CSCtk04010 Port errors when adding to port-channel port not compatible [DCE mode]Symptom:Cannot add port to port channel. Error:command failed: port not compatible [DCE mode] Conditions:adding ports to port channel Workaround:remove and re-add the port channel config Upgrading or re-adding the config should workKind regards, Maarten Vervoorn

5K Port-Channel Issue

by Guest » Mon Dec 27, 2010 5:46 am

Im getting the following error when I try to configuremy uplinks on my 5K back to my 7Ks.      command failed: port not compatible [DCE mode] Im currently running NX-OS: n5000-uk9.5.0.2.N1.1.binAny ideas would be helpful. interface port-channel10  switchport mode trunk  vpc 10  switchport access vlan 5  switchport trunk native vlan 2005  switchport trunk allowed vlan 5,7  speed 10000 interface Ethernet1/33  switchport mode trunk  switchport access vlan 5  switchport trunk native vlan 2005  switchport trunk allowed vlan 5,7       spanning-tree port type network  udld aggressive channel-group 10 mode passive command failed: port not compatible [DCE mode]

Top