• Advertisement

Exploration 4 Lab 8.5.1


Exploration 4 Lab 8.5.1

Postby Guest » Mon Mar 08, 2010 2:56 pm

I have been trying to solve this packet tracer lab TroubleShooting Enterprise Networks 1, score 62%.


Below are the modifications that score:


12% DHCP enabled on PC1
7%  config S2 as VTP client
6%  add vlan 30 to S3
6%  add vlan 11 to S3
7%  set no passive-interface S0/0/0 on Router 1
7%  set no passive-interface S0/0/1 on Router 1
6%  set no passive-interface fa0/1 on Router 1
6%  assign port S3 F0/2 to vlan 30
0%  change vtp domain on S3 to CCNA_troubleshooting
6%  add vlan 11 to S3 fa0/1 trunk


There is no check Items, I can find anything else to fix.

Most appreciate if anyone could help so that I can complete Lab 8.5.2 and Lab 8.5.3 as well.



Re:Exploration 4 Lab 8.5.1

Postby Guest » Mon Mar 08, 2010 3:02 pm

You are missing a passive-int on R1


It doesn look like youve altered the R2 config in any way.


Some ACLs need attention.


PM me if you want final configs.


Re:Exploration 4 Lab 8.5.1

Postby Guest » Mon Mar 08, 2010 3:14 pm

Yes, I will like to have the final configurations.


I score another 7% by adding another no passive-int on Fa0/0 on R1.

But why do i have to make Fa0/0 non passive, Fa0/0 has no RIP device exists on that LAN therefore no need to send out unneeded updates isn it?


On R2, i can tell the purpose of private ACL applied on Lo0. Also not sure the benefits of Anti-spoofing ACL on FA0/1.

NAT statement is strange, tried to modify it to "ip nat inside source list NAT interface Loopback0 overload" but received syntax error.


Thanks for your reply


Re:Exploration 4 Lab 8.5.1

Postby Guest » Mon Mar 08, 2010 4:06 pm

could you please help me?


I am stuck at 93% (that is 1 item missing) and everything can ping everything.


I think it could be this "R2 must have secure login procedures because it is the Internet edge router"

but I dont know what they want me to configure

tried login local on vty, enable secret, enable password, aaa new-model but still no joy



please I am curios what I missed.

Thank you very much.



  • Advertisement

Return to Cisco Certifications

Who is online

Users browsing this forum: No registered users and 2 guests