vpn client not working via 3G

IPsec, L2TP, Split tunneling, PPTP and all other VPN related posts.
Guest

vpn client not working via 3G

Post by Guest » Thu Dec 30, 2010 7:56 am

Hi, we have a vpn client that is working over cabled internet connection but it is not working over a 3G mobile connection. Please see the attached routing table. Client: 10.129.42.2/24Public 3G Address: 10.138.28.162 thank you in advancekind regardsdaniel

Guest

Re:vpn client not working via 3G

Post by Guest » Thu Dec 30, 2010 9:18 am

What kind of VPN client is this?  IPsec or Anyconnect? Also, what OS is the client running on? From the routing table, I am guessing that split tunneling is turned on, and that 10.0.0.0/11 is specified in the split tunnel access list. There are some incompatibilites regarding Anyconnect and certain 3G cards on certain OS.

Guest

Re:vpn client not working via 3G

Post by Guest » Thu Dec 30, 2010 9:36 am

Hi, we are using the IPSec-Client running on Windows 7.Thank you for the hint regarding split tunneling but I do not completely understand that issue... kind regardsdaniel

Guest

Re:vpn client not working via 3G

Post by Guest » Thu Dec 30, 2010 10:13 am

http://www.cisco.com/en/US/docs/securit ... l#wp101224  Cisco Vpn client 5.07 does not support WWAN devices (also called wireless data cards) on Windows 7 x86 (32-bit) and x64.   Are you using a 3G broadband card?

Guest

Re:vpn client not working via 3G

Post by Guest » Thu Dec 30, 2010 11:40 am

Hi raghovin, thank you for your replay. That information was very helpfull to me.Do you know at what time the cisco anyconnect vpn client will support ipsec-vpn ??? The anyconnect client will work fine on windows 7 (64/32 bit) as far as I know. thank youkind regardsdaniel

Post Reply