Can I downgrade MDS 9148 to SAN-OS 3.1?

Support for NAS servers.
Guest

Can I downgrade MDS 9148 to SAN-OS 3.1?

Post by Guest » Sun Jul 20, 2008 2:33 pm

I have a urgent request to connect the new MDS9148 as current MDS 9509 has ran out of free ports. Problem is, current 9509 is running SAN-OS 3.13a and the new MDS9148 delivered is running Nexus 5.0. We were thinking of possibility of downgrading MDS9148 to SAN-OS 3.1 and later upgrade the entire lot to latest NX-OS in a scheduled outage window. Can MDS9148 run SAN-OS or does it only run on NX-OS?

Guest

Re:Can I downgrade MDS 9148 to SAN-OS 3.1?

Post by Guest » Sun Jul 20, 2008 3:29 pm

No, MSD 9148 requires NX-OS 5.x You can still connect 9148 running NX-OS 5.x to 9500 running SAN-OS 3.x

Guest

Re:Can I downgrade MDS 9148 to SAN-OS 3.1?

Post by Guest » Sun Jul 20, 2008 4:02 pm

Thanks Roman, From release notes, its saying minimum SAN-OS version required for NX-OS is 3.3(x) but my current switches 9509s are running 3.1 so I guess I don have any choice but to upgrade the current switches. Cheers

Guest

Re:Can I downgrade MDS 9148 to SAN-OS 3.1?

Post by Guest » Sun Jul 20, 2008 4:08 pm

Well, I think thats required if you need to use 9148 in NPV mode or some other new feature, but if you are just setting up a TE port with zoning, Im pretty sure 9148 running nx-os 5.x will work with 9500 running san-os 3.x, even san-os 1.x give it a try. Create a test VSAN on 9500 and use it on a trunk to 9148. I could be wrong of course as I haven tried it myself. I know for sure a switch running san-os 1.x works with another switch running san-os 3.x, and I don see why it wouldn work with a switch running nx-os 4 or 5. New features won work, but basic features of the older version should work.

Post Reply