Unable to show both SSID on Wi-Fi Device

Linksys, Netgear, ect. Webbase configurations for Wireless access points.
Guest

Unable to show both SSID on Wi-Fi Device

Post by Guest » Fri Apr 03, 2009 10:00 am

Hello Friends, Im trying to do a configuration of our wireless infrastructure and am having some difficulties.  I have Cisco Aironet Wi-Fi Access-Point, and Im trying to configure them with two SSID,One is for DATA & another is for VOICE, I have two VLANs set up, one for each SSID, but both are not working at same time.I Can show only ssid Coinop, If i tried to enable guest-mode on SSID Voice-Coinop then i got error: Guest-ssid already existing on ssid CoinopPlease let me know, where is wrong & help me what need to be done for sameRegards sh runBuilding configuration...Current configuration : 2382 bytes!version 12.3no service padservice timestamps debug datetime msecservice timestamps log datetime msecservice password-encryption!hostname CiscoAPWiFI!enable secret 5 XXXXXXXXXXXXXXXXXXX!ip subnet-zero!!no aaa new-modeldot11 vlan-name Data vlan 1dot11 vlan-name VOIP vlan 100!dot11 ssid Coinop   vlan 1   max-associations 25   authentication open   authentication key-management wpa   guest-mode   mbssid guest-mode dtim-period 1   wpa-psk ascii 7 15425F5D557A7D7D7C6762!dot11 ssid Voice-Coinop   vlan 100   authentication open   authentication key-management wpa   mbssid guest-mode dtim-period 1   wpa-psk ascii 7 06565B701D1E5F40514345!dot11 network-map!!username XXXXXXXXXXX password 7 XXXXXXXXXXXX!bridge irb!!interface Dot11Radio0 no ip address no ip route-cache ! encryption mode ciphers tkip ! encryption vlan 1 mode ciphers tkip ! encryption vlan 100 mode ciphers tkip ! ssid Coinop ! ssid Voice-Coinop ! speed basic-1.0 2.0 5.5 6.0 9.0 11.0 12.0 18.0 24.0 36.0 48.0 54.0 station-role root access-point!interface Dot11Radio0.1 encapsulation dot1Q 1 native no ip route-cache bridge-group 1 bridge-group 1 subscriber-loop-control bridge-group 1 block-unknown-source no bridge-group 1 source-learning no bridge-group 1 unicast-flooding bridge-group 1 spanning-disabled!interface Dot11Radio0.100 encapsulation dot1Q 100 no ip route-cache bridge-group 100 bridge-group 100 subscriber-loop-control bridge-group 100 block-unknown-source no bridge-group 100 source-learning no bridge-group 100 unicast-flooding bridge-group 100 spanning-disabled!interface FastEthernet0 no ip address no ip route-cache duplex auto speed auto hold-queue 160 in!interface FastEthernet0.1 encapsulation dot1Q 1 native no ip route-cache bridge-group 1 no bridge-group 1 source-learning bridge-group 1 spanning-disabled!interface FastEthernet0.100 encapsulation dot1Q 100 no ip route-cache bridge-group 100 no bridge-group 100 source-learning bridge-group 100 spanning-disabled!interface BVI1 ip address 192.168.8.254 255.255.255.0 no ip route-cache!ip default-gateway 192.168.8.1ip http serverno ip http secure-serverip http help-path http://www.cisco.com/warp/public/779/sm ... ane!bridge 1 route ip!!!line con 0line vty 0 4 login local!end

Guest

Re:Unable to show both SSID on Wi-Fi Device

Post by Guest » Fri Apr 03, 2009 10:39 am

Try this: interface dot110 mbssidinterface dot111 mbssid Don forget to rate our useful posts.  Thanks.

Guest

Re:Unable to show both SSID on Wi-Fi Device

Post by Guest » Fri Apr 03, 2009 11:50 am

Thanks for the rating.

Post Reply