Lightweight AP521 - Dot11radio shutdown

Linksys, Netgear, ect. Webbase configurations for Wireless access points.
Guest

Lightweight AP521 - Dot11radio shutdown

Post by Guest » Mon Mar 15, 2010 9:00 pm

I am trying to install a AP521 with a WLC526. The AP is in lightweight mode. I have configured the SSIDs on the WLC, and the AP is registering with the WLC, but it says that the dot11radio on the AP is "operationally down". I can find where to enable it. I can open a web browser to it, the CLI is incomplete, and CCA doesn give me any options to configure it. I was able to configure it ie static ip through the WLCs web interface. The issue occurs whether I use the ac adapter or the power injector. This is the output of when it it boots up:     *Mar  1 00:00:05.621: %SOAP_FIPS-2-SELF_TEST_IOS_SUCCESS: IOS crypto FIPS self test passed    *Mar  1 00:00:07.024: %SOAP_FIPS-2-SELF_TEST_RAD_SUCCESS: RADIO crypto FIPS self test passed on interface Dot11Radio 0    *Mar  1 00:00:08.204: %SYS-5-RESTART: System restarted --    Cisco IOS Software, C520 Software (C520-K9W8-M), Version 12.4(10b)JX, RELEASE SOFTWARE (fc1)    Technical Support: http://www.cisco.com/techsupport    Copyright (c) 1986-2008 by Cisco Systems, Inc.    Compiled Sat 02-Feb-08 19:24 by prod_rel_team    *Mar  1 00:00:08.204: %SNMP-5-COLDSTART: SNMP agent on host AP2 is undergoing a cold start    *Mar  1 00:00:08.222: %LINK-5-CHANGED: Interface Dot11Radio0, changed state to reset    *Mar  1 00:00:09.065: %LINK-3-UPDOWN: Interface FastEthernet0, changed state to up    *Mar  1 00:00:09.222: %LINEPROTO-5-UPDOWN: Line protocol on Interface Dot11Radio0, changed state to down    *Mar  1 00:00:10.065: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0, changed state to up    Translating "CISCO-LWAPP-CONTROLLER"...domain server (255.255.255.255)    *Mar  1 00:00:27.248: %LWAPP-3-CLIENTEVENTLOG: Performing DNS resolution for CISCO-LWAPP-CONTROLLER    *Mar  1 00:00:27.248: %LWAPP-3-CLIENTERRORLOG: DNS Name Lookup: could not resolve CISCO-LWAPP-CONTROLLER    *Mar  1 00:00:27.248: %LWAPP-5-CHANGED: LWAPP changed state to DISCOVERY    *Mar  1 00:00:28.699: Logging LWAPP message to 255.255.255.255.    AP2>    %CDP_PD-4-POWER_OK: Full power - INJECTOR_CONFIGURED_ON_CURRENT_PORT inline power source     %LINK-3-UPDOWN: Interface Dot11Radio0, changed state to up     %LINEPROTO-5-UPDOWN: Line protocol on Interface Dot11Radio0, changed state to up     %SYS-6-LOGGINGHOST_STARTSTOP: Logging to host 255.255.255.255 started - CLI initiated     %LWAPP-5-CHANGED: LWAPP changed state to JOIN     %LINK-5-CHANGED: Interface Dot11Radio0, changed state to administratively down     %LINEPROTO-5-UPDOWN: Line protocol on Interface Dot11Radio0, changed state to down     %LWAPP-5-CHANGED: LWAPP changed state to CFG     %LWAPP-5-CHANGED: LWAPP changed state to DOWN     %LWAPP-5-CHANGED: LWAPP changed state to UP     %LWAPP-3-CLIENTEVENTLOG: AP has joined controller KerrWLC     %WIDS-6-ENABLED: IDS Signature is loaded and enabled     AP2>     Any help would be much appreciated. I am opening a case with the TAC, but I have to get some paperwork straightened out first. I think its just a setting somewhere, but I am not sure where. Thanks,Ben

Guest

Re:Lightweight AP521 - Dot11radio shutdown

Post by Guest » Mon Mar 15, 2010 9:03 pm

Hi Ben, Given the anture of your problem, TAC is the way to go. Thanks, Marcos HernandezTechnical Marketing EngineerCisco Systems, Inc.

Guest

Re:Lightweight AP521 - Dot11radio shutdown

Post by Guest » Mon Mar 15, 2010 9:36 pm

Actually, as it turns out a simple "enable" through the web interface on the 802.11g radio fixed the issue.

Post Reply