Page 1 of 1

WVC210 wireless camera, cannot establish wireless connection

Posted: Tue Nov 16, 2010 12:53 am
by Guest
I have the WVC210 wireless camera working properly when connected by ethernet....but when I power off the unit and  disconnect the ethernet cable, I repower the unit and no wireless connection is available???

Re:WVC210 wireless camera, cannot establish wireless connection

Posted: Tue Nov 16, 2010 1:54 am
by Guest
I just installed mine this weekend and it is working fine. Does the wireless LED lights up on the camera?Do you have any kind of MAC Filter, non-broadcasting SSID, wireless security protocol configured on your router?Could it be too far away from the router/access point? Regards, Joe

Re:WVC210 wireless camera, cannot establish wireless connection

Posted: Tue Nov 16, 2010 1:58 am
by Guest
Troubleshooting wireless connectivity: 1) While you still have a wired connection, set a static IP address on the camera.2) Disable the security on your router temporarily.3) Disable the security on the camera temporarily.4) Copy & Paste the SSID from your router interface to the camera interface. It is a common error to mistype the SSID.5) Make sure the Network Type is set to Infrastructure if you are connecting to your router.6) Change the channel that your router broadcasts on to avoid interference from other devices. Page 48 of the Administration Guide describes how to set up the wireless connectivity. You can download the Admin Guide here:http://www.cisco.com/en/US/products/ps9948/index.html After you have successfully connected the camera wirelessly, make sure that you re-enable the security settings on your router and configure the camera to match. WPA2 currently provides the strongest security.

Re:WVC210 wireless camera, cannot establish wireless connection

Posted: Tue Nov 16, 2010 2:19 am
by Guest
yes that was it .....it is usually something simple and easily overlooked!!!!! Thank You for you help!!!! Love the Camera!!!! Rick

Re:WVC210 wireless camera, cannot establish wireless connection

Posted: Tue Nov 16, 2010 3:12 am
by Guest
Thank you for your feedback. Happy to hear that you got it working!