Page 2 of 2

Re:configuring a PW on an SVI, 7609s and ES+

Posted: Sun Sep 12, 2010 8:14 am
by Guest
There are many constructs available on how to deploy a L2 service. You can have point to point, point to multipoint, or other topologies. You can also create PWs differently. The way you are deploying them I come across when working with 3750ME switches. Otherwise on ES linecards nearly all of the deployments are using LFI or service instances. They are just different way of doing things and achieving functionality that you need (or your services require).

Re:configuring a PW on an SVI, 7609s and ES+

Posted: Sun Sep 12, 2010 8:57 am
by Guest
Hello, Which IOS version used on c7600s?Potentially the root cause is that Port-chan is your core facing MPLS int.If core-facing is not a bandled int (not a port-chan) than should work just fine in SRD. AFAIK the MPLS core-facing port-channel interface is not supportedwith svi/vfi xconnect configuration before 12.2(33)SRE.The restriction was that you can not have VPLS or SVI EoMPLS VCs ifyou have mpls ip under port-channel interface. The support was added for ES, ES+ in SRE, while implementing feature“H-VPLS with Port-Channel Core Interface”:http://www.cisco.com/en/US/docs/routers ... #wp1458749 This feature is available in 12.2(33)SRE, as shown in the following link:http://www.cisco.com/en/US/docs/routers ... _pref.html So if poosible, consider SRE to test. Thanks,Sergey

Re:configuring a PW on an SVI, 7609s and ES+

Posted: Sun Sep 12, 2010 9:04 am
by Guest
Thanks Sergey, That fixed it, it was the use of the port channel that prevented the xconnect from establishing. May look at SRE code next. Andy