Upgrade Question

Cisco CallManager, Cisco CallManager Express and IP Video
Post Reply
Guest

Upgrade Question

Post by Guest » Tue Jan 04, 2011 11:33 am

I am in the learning phase of CUCM. Trying to upgrade the CUCM  Product Ver  : 6.0.1.2000-4  TO  7.1.5.30000-1 and while trying it , it throw the below error from the cli:

 

admin:utils system upgrade start

 

Upgrade file = UCSInstall_UCOS_7.1.5.30000-1.sgn.iso<--------------------------------
Upgrade log = /var/log/install/install_log_2011-03-12.21.10.51.log
Starting upgrade.  Please wait...
A valid upgrade file must be provided before an upgrade can be started.
Upgrade failed.

 

While trying from web page , it just eject by DVD rom out. Can someone confirm if upgrade from 6.0.1.2000-4  TO  7.1.5.30000-1 is possible or not?


Guest

Re:Upgrade Question

Post by Guest » Tue Jan 04, 2011 12:14 pm

Take a look at the compatibility matrix for direct upgrade version support.  It can be found here:

 

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html#wp259882

 

You cannot do a direct upgrade from 6.0 to 7.1(x).  You need to be on 6.1(3) at a minimum for a direct upgrade to 7.1(x).  The release notes for the target version you are considering will contain similar information or point you to the matrix Ive provided above.

 

Hailey

 

Please rate helpful posts!


Guest

Re:Upgrade Question

Post by Guest » Tue Jan 04, 2011 1:24 pm

Thanks David. Thats a pretty much useful info.


Post Reply