LMS 3.2 RME Device Update failed

MIBS, SMMPv1, SMMPv2, SMMPv3 and management
Guest

LMS 3.2 RME Device Update failed

Post by Guest » Sat Jan 08, 2011 2:26 pm

Hello experts, I got a new error on my LMS 3.2 with RME 4.3.1I can´t install any of the RME Device updates. e.g. : "Installation failed for product [Resource Manager Essentials] with message : com.cisco.nm.xms.psu.packagemgmt.InstallerException: Repository in use. Another Package Support Updater client session may be modifying device support." I looked up for a .lock file in my CW dir but there is no one.NMSROOT/Psu.Lock and NMSROOT/www/classpath/com/cisco/nm/xms/psu/Psu.Lock does not exist.There are no other .lock files in the CW dir and subdirs. I attatched a psu.log file. Maybe u will see the failure.  What I tried: - Restart daemon- install from cisco.com- install from local dir ... everytime the package installation failed.  Bye,Patrick

Guest

Re:LMS 3.2 RME Device Update failed

Post by Guest » Sat Jan 08, 2011 3:40 pm

Please post your rme*.map files under NMSROOT/www/classpath/com/cisco/nm/xms/psu/maps/.

Guest

Re:LMS 3.2 RME Device Update failed

Post by Guest » Sat Jan 08, 2011 4:06 pm

Hey Joel, here they are.  Bye,Patrick

Guest

Re:LMS 3.2 RME Device Update failed

Post by Guest » Sat Jan 08, 2011 5:15 pm

Your package repository has been corrupted.  TAC can provide a procedure to recover from this corruption.  The following DOC indicates why this can happen and has suggestions on how to avoid these problems from re-occuring.

Guest

Re:LMS 3.2 RME Device Update failed

Post by Guest » Sat Jan 08, 2011 5:27 pm

Hey, thx for your answer. I will try to find someone who could open a TAC  for me cause I don´t have access to it =/ . Could I copy those two files from a Server with a clean installation to my Server? That would be much easier for me. Bye,Patrick

Post Reply